Problem with an antenna of WMT Expert 3101

View previous topic View next topic Go down

Problem with an antenna of WMT Expert 3101

Post by Guest on Thu Oct 10, 2013 2:35 pm

There seems to be a problem with one of the antennas of WMT Expert 3101. The antenna is failing to receive enough signal such that the SIM is not able to connect. In the overview page, the operator with which the antenna is used for shows limited service, thus failing to connect. I have swapped the antenna into all the possible 8 connector slots with different mobile operators. The results are same in all of them, indicating a faulty antenna. Please advise on any further actions to be taken.

Guest
Guest


Back to top Go down

Re: Problem with an antenna of WMT Expert 3101

Post by Guest on Fri Oct 11, 2013 9:20 pm

Have you verified that the APN information is correct? Provider will show "limited service" sometimes if something is entered incorrectly.

Was it previously receiving full service? If so, has anything changed since?

Guest
Guest


Back to top Go down

Re: Problem with an antenna of WMT Expert 3101

Post by Guest on Mon Oct 14, 2013 12:45 pm

Hi Mike,
The APN information is correct for all the operators. The problem with this antenna is that its capacity for signal reception has been degraded. When I use this faulty antenna on a SIM slot that was receiving full mobile signal with other antennas, its signal level goes down from 5 to 2. Although it remains connected, it cannot offer greater bandwidths. On the other hand, if the mobile signal is weak with normal antennas as well, the faulty one does not connect and shows 'limited service'.

I started noticing these sorts of problems since the demos during late September. The antenna looks fine, physically. However, the portion of the wire visible at the bottom of the antenna is devoid of its outer sheath. I am not sure if that is causing any problems.

Guest
Guest


Back to top Go down

Re: Problem with an antenna of WMT Expert 3101

Post by Guest on Mon Oct 14, 2013 10:20 pm

It's probably not the outer sheath that is causing issues, but that damage could be indicative of damage to the copper.

I would talk to Sam or Anshul about getting a replacement.

Guest
Guest


Back to top Go down

Re: Problem with an antenna of WMT Expert 3101

Post by Admin on Tue Oct 15, 2013 12:09 pm

Hi Samrat ,

Please check there is small wire going from Antenna Port to towards antenna top

This wire could be broken. It is difficult to repair but see if it can be joined together to make it work

avatar
Admin
Admin

Posts : 81
Join date : 2013-09-16
Age : 35
Location : India

View user profile http://mobileviewpoint.forummotion.com

Back to top Go down

Re: Problem with an antenna of WMT Expert 3101

Post by Guest on Tue Oct 15, 2013 12:27 pm

Dear sir,

There is a bunch of wires going up from the port. I cannot see properly whether any one of them is broken.

Guest
Guest


Back to top Go down

Re: Problem with an antenna of WMT Expert 3101

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum